First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 57
Product:
Component:
Status: RESOLVED
Resolution: FIXED
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: exosceleton <exosceleton@hotmail.com>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 57 depends on: Show dependency tree
Show dependency graph
Bug 57 blocks:

Additional Comments:







View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2005-11-16 10:39
appointments with start or end time within hour 12 use hour 0

------- Comment #1 From Matthew Allen 2005-11-16 20:31:04 -------
*** Bug 58 has been marked as a duplicate of this bug. ***

------- Comment #2 From Matthew Allen 2005-11-17 00:09:45 -------
Can you give me more information on how to reproduce this?

I tried creating an appointment with hours around midday and midnight and it's
all working fine for me.

------- Comment #3 From exosceleton 2005-11-18 09:11:10 -------
i sent you an email with a screen recording. Did that clarify the situation, or 
should i elaborate?

------- Comment #4 From Matthew Allen 2005-11-18 10:18:02 -------
No I think I have what I need, thanks.

------- Comment #5 From Matthew Allen 2005-11-21 22:30:34 -------
Fixed.

First Last Prev Next    No search results available      Search page      Enter new bug