First Last Prev Next    No search results available      Search page      Enter new bug
Bug#: 87
Product:
Component:
Status: RESOLVED
Resolution: WORKSFORME
Assigned To: Matthew Allen <fret@memecode.com>
Hardware:
OS:
Version:
Priority:
Severity:
Reporter: Zhenya Borisov <osr-member@nm.ru>
Add CC:
CC:
URL:
Summary:

Attachment Type Creator Created Size Actions
screenshot image/pjpeg Zhenya Borisov 2006-03-06 05:19 25.54 KB Details
screenshot image/pjpeg Zhenya Borisov 2006-03-06 05:19 25.54 KB Details
Create a New Attachment (proposed patch, testcase, etc.) View All

Bug 87 depends on: Show dependency tree
Show dependency graph
Bug 87 blocks:

Additional Comments:







View Bug Activity   |   Format For Printing   |   XML   |   Clone This Bug


Description:   Opened: 2006-03-02 07:46
Create new e-mail.
Mouse button click on empty column header in "Local Contact" list.
Message:

Unhandled Exception
  Code: c0000005
  Description: EXCEPTION_ACCESS_VIOLATION

Call stack:
------------------------------------------------------------------
10021FE5: C:\Program Files\Scribe\Lgi.dll Offset: 0xF (GListItem::GetText)
-------------

------- Comment #1 From Matthew Allen 2006-03-02 21:45:08 -------
Are you SURE this is a bug in v1.88 final?

Because this is a known bug in an earlier version but was fixed for the final
release. Which I tested, and the fix is working for me.

What is the version you are running?

------- Comment #2 From Zhenya Borisov 2006-03-03 06:17:08 -------
iScribe v1.88 Final Release

Build: Nov 30 2005, 16:49:27


------- Comment #3 From Matthew Allen 2006-03-05 22:27:49 -------
I think you'll need to post a screenshot showing where your clicking because
I've clicked everywhere on the add contact window and it's not crashing.

------- Comment #4 From Zhenya Borisov 2006-03-06 05:19:26 -------
Created an attachment (id=8) [details]
screenshot

------- Comment #5 From Zhenya Borisov 2006-03-06 05:19:59 -------
Created an attachment (id=9) [details]
screenshot

------- Comment #6 From Matthew Allen 2006-03-06 05:28:07 -------
There has been a release since then... I downloaded the current zip of v1.88
final and it's date is:

     Build: Dec 22 2005, 16:01:12

Can you try that? Because I know I've fixed this issue before and I can't
reproduce it. Even with your screenshot. Maybe I fixed it sometime in december
and forgot to note it in the release notes for v1.88 final-m1.

------- Comment #7 From Zhenya Borisov 2006-03-06 05:50:42 -------
It's OK.

Can I help you with Russian translation?

------- Comment #8 From Matthew Allen 2006-03-06 05:54:33 -------
You mean the Dec 22 build of Scribe doesn't crash?

Russian: The Russian translation in Scribe is very out of date. You could update
it by reading http://www.memecode.com/scribe/scribe-translation.php and
downloading LgiRes. There is a feature where you can search for untranslated
strings, once you have scribe.lr8 click Edit->Find, and use the "missing
translations" option, select Russian and off you go.

First Last Prev Next    No search results available      Search page      Enter new bug