Index > Gifferly > Gifferly not showing some menus opened when clicking.
Author/Date Gifferly not showing some menus opened when clicking.
19/10/2019 2:53am

I am trying to prepare a quick manual and the sub-windows are not recorded by Gifferly.

When clicking on the menu text or on the logos (like the Settings logo) which open a window, that window is not recorded by Gifferly. I just found the software (being an ooooooold i.Scribe user) and tried it since my job proposal (Full Camstasia installation, plus license, etc) is not something I would like for my PC.

See the effect here:

Thanks for letting me know what am I doing incorrectly.


19/10/2019 1:12pm
I just tried on windows 7 and it worked fine. Maybe it's a window 10 thing? I'll try next week at work when I have access to a win10 box.
20/10/2019 7:39pm
I forgot to mention that I am in Windows7 actually.

Let me download it on another PC and try to record again.
22/10/2019 2:17am
I took a fresh laptop and had Landesk install the Skype for Business package.

There I tried to record the menus and I confirm that on Win7+Office2010+SkypeforBusiness2016 combo Gifferly is not recording the 'cool' new menus that are dropped from the software.

Gifferly can see the extra Windows open (like the Options window) without problems.

It is a pity because I am planning to prepare documentation for software and Gifferly could be an easy to install and capture software.

Let me know if this is only happening to me.


31/10/2019 3:34am seems to be getting Skype for Business funny screens opening from the Settings icon. As a software it seems a bit overloaded with options but we'll learn to use it. Gifferly looked just the right simple features I needed though.