Forum Post
Index > Scribe > Something wrong with Plugins in Test36

Author/Date Something wrong with Plugins in Test36
Carlos Rocha
31/08/2003 3:41pm
First, after installing Test 36, a "Pick Plugin" apears with a lot of radio buttons with "ICI" caption. Ok or Cancel generate an error. After delection of Scribe.r I could start the programm.
When I try to install plugins the result is the same.
Thanks in advance
fReT
31/08/2003 6:53pm
I've updated both the Scribe builds and all the plugins. Some of the entry point's hadn't been updated to return the right thing.

All the plugins on the site have been tested to load successfully against v1.86-test37.
Reply