Forum Post
Index > Scribe > Error when browse for plugins

Author/Date Error when browse for plugins
Carlos Rocha
26/11/2003 7:03am
Hi Matthew,

When I browse plugins to install a new one, an error appears, but I can install it anyway. When Scribe is closed, Windows gives me an error for each error that Scribe gives.
If you need more information let me know.

26/11/2003 5:31pm
These errors are caused by old plugins left around that won't load anymore because the DLL's api has drifted.

Windows puts up these errors, and I can't switch them off, you'll just have to delete the plugins your not using anymore.