Forum Post
Index > Scribe > Newbie with plugins - Can someone help me with Aspell plugin?

Author/Date Newbie with plugins - Can someone help me with Aspell plugin?
12/01/2004 11:46am
Call me stupid or something but I tried for a long time to make Aspell plugin work an all i get is:

ScribePlugin log:

Library file (.DLL/.SO) loaded ok.
Couldn't find plugin entry point.


Somebody there who knows what the %$#"&/ I'm doing wrong?
12/01/2004 5:05pm
If you using v1.86-test44/final you need to get the plugins from

Otherwise if you using v1.87 then use:

If your using an older version again, then you will have to upgrade to one of the 2 versions mentioned above to be able to use the currently available plugins.
13/01/2004 10:09am
Thank you a lot! Aspell plugin is now working fine. By the way, every time there is an upgrade we should also upgrade plugins? I'm asking just in case I have the same problem with Scribe next stable release.
13/01/2004 5:57pm
Generally it's safest to upgrade the plugins at the same time. They MAY work with the new version if I havn't changed anything too critical in the Lgi API. But I never keep much track of that.

I upload a new set of plugins built against the current Lgi/Scribe each new version. So even if the features of the plugins havn't changed the binaries have.

Evenutally when I get Lgi binary compatible between versions this won't need to happen. But I'm still only about half way there with that.
07/02/2004 6:40am
Hi, but I'm probably just as bad with these installations. I've got Aspell installed, but there aren't any dictionaries to choose from. Where do I get these from? Thanks.
27/03/2004 9:15am
I had this problem until I added Aspell's bin directory to PATH. By default it is C:\Program Files\Aspell\bin.