Forum Post
Index > Scribe > crash

Author/Date crash
suraimu
03/03/2004 10:32am
Forgive me if this is already fixed (i'm still using test5), but when I try to forward a message with an attachment, scribe crashes when I answer the "forward attachment too " dialog (both yes and no).
fReT
03/03/2004 6:33pm
I tried to make this happen on my machine without luck. Does it happen on any mail with an attachment?

Can you reproduce it from a clean install?

I'll check the release build, sometime they behave differently to the debug build that I've already checked. In any case I'll keep this issue in mind.
suraimu
03/03/2004 6:42pm
Actually, no, it appears to only happen with a particular e-mail. I tried deleting the attachment and then forwarding but it still crashed.

The error:

----
Error: Exception

Unhandled Exception
Code: c0000005
Description: EXCEPTION_ACCESS_VIOLATION

Call stack:
---------------------------------------------
00444E05: G:\utils\inscribe\scribe.exe Offset: 0x303 (Mail::Save)
10019864: G:\utils\inscribe\Lgi.dll Offset: 0x1D0 (GWindow::OnEvent)
0043F15C: G:\utils\inscribe\scribe.exe Offset: 0x18E3 (Mail::CreateView)
77D43A50: C:\XP\system32\USER32.dll
00410743: G:\utils\inscribe\scribe.exe Offset: 0x10E5 (ScribeWnd::MailMerge)
77E814C7: C:\XP\system32\kernel32.dll Offset: 0x44 (GetCurrentDirectoryW)
---------------------------------------------


and then

The instruction at "0x00444e05" referenced memory at "0x0020004c". The memory could not be "read".
Click on OK to terminate the program.
Reply