Forum Post
Index > Scribe > scribe.txt from 100% cpu usage freeze

Author/Date scribe.txt from 100% cpu usage freeze
suraimu
02/04/2004 7:56pm
This is what was at the end of my scribe.txt after it froze again.

Send(0) starting, name=009F3888, email=009F3928
Send(0) scanning outbox
Send(0) got 2 mail to send
Send(0) connecting to SMTP server
Send(0) exit
Send(0) starting, name=009F3888, email=009F3928
Send(0) scanning outbox
Send(0) got 2 mail to send
Send(0) connecting to SMTP server
Send(0) exit
fReT
02/04/2004 9:11pm
Excellent! That narrows things down a lot.

I'll look at it tonight and vet all the code after the connection... which appears to be where the problem is now.
suraimu
15/04/2004 3:26am
Just wondering if this bug got fixed? I haven't updated my copy yet and didn't see it in the changelog anywhere.
fReT
15/04/2004 4:10am
I havn't found anything yet. But it wasn't from lack of trying.

Sorry.. :(
kez
27/04/2004 8:21pm
this is from the end of my scribe.txt after a 100% cpu bug:

Receive(0) Item(318) MailDownload
Receive(0) Item(318) Downloading...
Receive(0) Item(318) Downloaded
Receive(0) Item(318) Posting WM_SCRIBE_THREAD_ITEM
Main(0) WM_SCRIBE_THREAD_ITEM start, receive=1
Receive(0) Waiting for main thread
Receive(0) Posting WM_SCRIBE_THREAD_ASK
Main(0) WM_SCRIBE_THREAD_ITEM end, receive=1
Main(0) WM_SCRIBE_THREAD_ASK start, receive=1
Main(0) WM_SCRIBE_THREAD_ASK end, receive=1
Receive(0) Delete phase
Receive(0) Closing the connection
Receive(0) Exit


not sure if it's relevant, I'm not sure what I'm looking for, and I don't know how it happens!
kez
04/05/2004 9:53am
Me again, have the bottom of the log after a 100% CPU bug, pretty much the same as the other one, but I thought posting it would be better than not posting it!

Receive(2) Item(139) Already got msg
Receive(2) Waiting for main thread
Receive(2) Posting WM_SCRIBE_THREAD_ASK
Main(2) WM_SCRIBE_THREAD_ASK start, receive=1
Main(2) WM_SCRIBE_THREAD_ASK end, receive=1
Receive(2) Delete phase
Receive(2) Closing the connection
Receive(2) Exit
kez
04/05/2004 9:53am
Oh yes, scribe was killed from process manager again!
Reply