Forum Post
Index > Lgi > Warnings when compiling with VC 7.1

Author/Date Warnings when compiling with VC 7.1
MD
03/05/2004 6:39am
Keep getting those:


c:\lgi\_Common\Include\GTree2.h(40) : warning C4251: 'GTreeItem::Items' : class 'List' needs to have dll-interface to be used by clients of class 'GTreeItem'
with
[
Type=GTreeItem
]


You can of course ignore them, but that's not a good thing...
Reply