Forum Post
Index > Scribe > Can't read mail with html since test25

Author/Date Can't read mail with html since test25
Damien
14/10/2004 3:02pm
I've apply the version 1.87 test25 and have yet a problem.

I can't read anymore mail with html content.

The plugin iehtml is present on my inscribe directory.

Mattthew, I send you by mail an example of mail I can't read.

Can you read this mail with your configuration ?
fReT
14/10/2004 9:59pm
You might need to update the ie plugin DLL. Check the plugins window and see if it say the file is a plugin or not. Sometimes when the API changes the DLL's stop working after an upgrade.
Damien
15/10/2004 3:23pm
Thank's.

That was the good way : after unload the IE plugin and reload with the IE plugin on your site, all is ok.
Damien
15/10/2004 3:49pm
Hummm...After some tests with plugin IE loaded, I have still some problems:

1) from time to time, the html page didn't load,

2) It spends sometimes much more time than before to launch the html page in the mail to see her,

3) When I click on a URL, Inscribe launches IE all the time whereas this is not my browser by defect (I use DeepNet and before test25, a click on a url launch DeepNet)

This problems appears with Inscribe 1.87 test25.

Has anybody this same problems ?
Has
18/10/2004 5:25pm
Reload of html plugin works in xp, Win98 laptop copy doesn't recognise/load plugin.
Damien
21/10/2004 10:07am
I've reinstall the plugin but have the same problem !!!

1) The scrolling with the middle button of the mouse work no more,

2) When i "right click" on a url and choice "Open in a new window", it's yet already IE that start and not my browser by default (DeepNet).

Realy, nobody has this problem with the IE html plugin.

My configuration :

Windows 200 Pro - SP2
InScribe v1.87 (Test25, Win32 Release)
Build: Oct 13 2004, 10:59:3
Plugin IEHTML version 1.30 download today
Damien
28/10/2004 10:33am
Nobody has an idea about this problem ?
Reply