Forum Post
Index > Scribe > Mail Merge Problem

Author/Date Mail Merge Problem
Al
19/10/2004 4:31am
hi,

there's a problem with converting the mail merge tags to data in scribe (latest version and one before, don't know about the rest). it's something to do with how it handles new line characters i think. for instance, the first of the two samples below will retrieve the first name correctly, the second sample will just return a space.

al

------------- sample one 1 - works ok -----------
hi <? contact.FirstName ?>,

An opened envelope icon shows you which email have already been downloaded and have been left on the server. An unopened icon represents new email that hasn't been downloaded yet. You can from this window download mail that has already been downloaded. This is handy if you have leave mail on server switched on and you deleted a email by accident and would like to download it (again).(EOF)

------------- sample one 2 - doesn't work -----------
hi <? contact.FirstName ?>,

An opened envelope icon shows you which email have already been downloaded and have been left on the server. An unopened icon represents new email that hasn't been downloaded yet.
You can from this window download mail that has already been downloaded. This is handy if you have leave mail on server switched on and you deleted a email by accident and would like to download it (again).(EOF)
Al
19/10/2004 4:54am
... and i'm having problems sending the emails with mail-merge as well. scribe keeps saying it can't open an SMTP connection to my server (but that's fine) - it could be due to the network i'm on, i don't know.

any chance of adding an option to mail merge everyone in all sub-folders please? scribe only creates emails for contacts in the top folder it appears, instead of recursing through all the sub-folders too. this would be really useful (as an option though).

thanks again
al
Reply