Forum Post
Index > Scribe > Plugins not working.

Author/Date Plugins not working.
Stefan
19/12/2004 10:30am
I have problems with the plugins in version 1.86. When I try to import a plugin by pressing the Add button in the plugins screen, but then I get several error messages. When I click on add, I get the following error:

Can't find entrypoint ??_GSocket@@6B@ in DLL file LgiNet.dll

Then I click on Browse which pops up and click on a plugin. Then I get the same error as above and after that message I get:

ScribePlugin load log:
Operating system couldn't load the library file (.DLL/.SO)
Failed.

Does anyone know how to solve this problem?

Thanks in advance,
Stefan.

PS: I tried the following plugins:
Scribe_SSL.dll
Scribe_Spell.dll
Scribe_AutoZip.dll and
zip32.dll
Robert Bleeker
19/12/2004 8:32pm
Any reason you are using version 1.86?

try the latest scribe "Final Candidate" and also the latest plugins, you may be trying to use newer plugins with older iscribe.
Stefan
20/12/2004 3:11pm
Because version 1.87 doesn't accept my registration code for some reason, so I have to use a older version.
fret
20/12/2004 8:22pm
The only reason 1.87 wouldn't accept the reg code is if you entered it incorrectly or your using a pirated reg code.

If you have purchased InScribe and key doesn't work then email me your details (including your key) and I'll sort it out. Make sure you put the full key in including the 2 equals.
Reply