Forum Post
Index > Scribe > Sending-GMX

Author/Date Sending-GMX
efbeha
11/01/2005 9:36am
First of all i want to say: GREAT STUFF!!! It's really great because i can use it on my memory-stick without problems on any computer i'm using. that really rockz!
The problem is, that i can't send mails :(
Since i read most of the posts in here i think the problem is GMX. Does anyone have a step-by-step tutorial what i have to do to get that great prog to send my mails?

thx in advance,

efbeha
fReT
11/01/2005 11:24pm
What happens when you try and send?

Can you post a log of the transaction? Open status panel -> click on the account -> log tab -> right click -> copy.
efbeha
12/01/2005 9:32am
SocketError(10060): Connection timed out.
in the log-window and a msg-box with something like "could not connect to the server" (but it's in german :-)

when i ping mail.gmx.net it works so no firewall is kidnapping me.


recievieng mails works:
+OK GMX POP3 StreamProxy ready <2619.1105522251@mp015>
USER 16845021
+OK May I have your password, please?
PASS *******
+OK mailbox has 48 messages (7183320 octets)
STAT
+OK 48 7183320
UIDL

fret
12/01/2005 1:51pm
Do you need SSL to send?

It sounds like the server is not listening on the port your trying to connect to, or some software between Scribe and the server is blocking the port.

At the cmd prompt try:

telnet [server] 25

And see what happens, if that fails, Scribe won't be able to do any better.

Btw some ISP's won't let you connect to the SMTP server from outside their network, so if your at an internet cafe or something it'll block the connect. This might be relevant to you.
efbeha
27/02/2005 12:41pm
ok. it's something with the uni-network and closed ports. no chance. thx anyway. great piece of software!!
Dahie
06/10/2005 5:34pm
I tried to get this working for quite some time.
I also use gmx.de and I just can't connect, same message and same errorcode.
I checked ports and everything is fine, any other mail programm runs perfectly, only iScribe is making trouble unfortunatly.
So what else can I try to get it working?

Thanks in advance
Reply