Forum Post
Index > Scribe > Probleme with autoGPG

Author/Date Probleme with autoGPG
Thomas
14/03/2005 6:32pm
Hi,

I'm pretty sure, that I did something wrong, but:

What does this mean: Didn't get any private keys:Exe: C:\gnuPG\gpg.exe ?.

I do have a private key and have checked it with gpg..

It is in the directory c:\gnuPG (In the secring.gpg)..

How does scribe "connect" the username to a given key ?

Thanks for any help

Thomas

fret
15/03/2005 7:10am
You should configure which private key to use in the plugins options. If it's not finding the key, set the home dir option to point to the keys. Currently that must be an absolute path, but relitive paths will be supported in the next release.
Thomas
15/03/2005 7:23am
fret, thanks for your help.

But I haven't found any readme or similiar or a config-file for the configuration
of that plugin. Did I miss something ??
fret
15/03/2005 8:42am
The help (./Help/plugins.html) covers configuring plugins.

The rest of the availble information is linked from here.
Thomas
15/03/2005 5:01pm
Fret,

I have checked the page. They mentioned keys in the registry
are available. GPG has been started but for whatever reasons
it doesn't find a private key..
fret
15/03/2005 8:00pm
Those pages also mention the Home Dir option, which should point to the keys directory.
Jim
30/03/2005 1:47pm
I'm a moron too.. I got the same error earlier.. unistalled and reinstalled.. and now have the "User" set to (null)<(null)> and can't figure out how to select my own account. ?? what gives?
Reply