Forum Post
Index > Scribe > Assign color to email adress ?

Author/Date Assign color to email adress ?
Narga
17/03/2005 6:17am
Scribe has it ??? I don't how to do it to organizer my email!
fret
17/03/2005 10:25am
The only way to do that right now is use a filter to select incomming email based on from address and assign it a colour. The contact record doesn't have a colour [yet].
Narga
18/03/2005 6:58am
Can you give me some detail for step to step setup a filter, e.g I want all mail of Gmail account can receive as red color and auto move to Gmail folder, and auto delete all mail from domain hinet.net + block all mail from someone@hotmail.com
Thanks ! ^_^
fret
18/03/2005 7:36am
Do you have InScribe? (there is only 1 filter in i.Scribe)
fret
18/03/2005 7:41am
1) Filter all gmail

  • Add condition (click 'Add'): 'mail.From' Contains '*@gmail.com'
  • Add action: 'Set Colour'
  • Click '...' and select red.
  • Add action: 'Move To Folder'
  • Click '...' and select a folder.

2) Auto-delete from

  • Add condition: 'mail.From' Contains '*@hinet.net'
  • Add condition: 'mail.From' Contains 'someone@hotmail.com'
  • Set 'Combine Conditions' to 'Or'
  • Add action: 'Delete'
  • Click '...' and select 'Local and from Server'.

Narga
19/03/2005 6:56am
I do as you guide but it not work and i.Scribe crash, here is log file
Unhandled Exception
Code: c0000005
Description: EXCEPTION_ACCESS_VIOLATION

Call stack:
------------------------------------------------------------------
0043BEEF: D:\Scribe\Scribe.exe Offset: 0x1B (ThingContainer::WriteThing)
10016FE3: D:\Scribe\Lgi.dll Offset: 0x4D (GWin32Class::Redir)
77D48709: C:\WINDOWS\system32\USER32.dll Offset: 0x72 (GetDC)
10014ECC: D:\Scribe\Lgi.dll Offset: 0x55 (GApp::Run)
0041246C: D:\InScribe\Scribe.exe Offset: 0x14D8 (ScribeWnd::MailMerge)
7C816D4F: C:\WINDOWS\system32\kernel32.dll Offset: 0x49 (RegisterWaitForInputIdle)
------------------------------------------------------------------
fret
19/03/2005 9:15am
Which particular filter were you testing when this happened?
fret
19/03/2005 9:17am
Which version are you running?

There is a debug build available if you feel like generating some more accurate crash data.

I assume this crash occurs when you received some mail, after you have set the filter up.
fret
19/03/2005 9:20am
If you try the debug build, this information is worth reading. On that page there is a link to some DLL's that make the debug output much more helpful, so you'll need to get them as well.
Narga
21/03/2005 6:13am
I did it again and nothing happen, I don't know why, I used iscribe-win32-v188-test6, I dit it after I organize all my email with a large attatchment.
I post it again if I get the same crash !
Reply