Forum Post
Index > Scribe > Plugins do not work with beta 8

Author/Date Plugins do not work with beta 8
Joost Vocke
23/06/2002 2:20pm
If i try to add a plugin i get the error in the beta 1.68-beta 8:

LOADER ERROR
---------------------------
The procedure entry point ?OnRun@GThread@@UAEX_N@Z could not be located in the dynamic link library Lgi.dll
---------------------------
OK
---------------------------

Pity having html in the preview is what i am missing.
Bardo
23/06/2002 3:46pm
Hi Joost (hallo!)

Did you try to load the ie-html plugin from the Memecode website, or did you try to load A plugin? In case of the latter you will be unsuccesful ever after, because Scribe needs its own plugins. If using the Scribe html plugin, you won't have a html preview either, but you will be able to read html mail, when opening the message.
Good luck!
fReT
23/06/2002 8:18pm
I'm updating the HTML plugin shortly with the final release of v1.68, so check back then and all the components will work.
Joost Vocke
24/06/2002 5:11pm
I just wanted to load the ie-html plugin, but when i pushed the add/toevoegen button i got this error message.
Reply