Forum Post
Index > Scribe > Unsupport auth type when I connect to IMAP

Author/Date Unsupport auth type when I connect to IMAP
Narga
01/07/2005 2:11am
Hello,
When I try connect to AOL IMAP server, I had that error log below, Outlook Express still connect and make imap folder well. I test with all AOL IMAP server but still got the same error.
Please fix that bug, now I must import peer email from outlook express folder as manual :(

A0001 CAPABILITY
* OK imap-m10 v42_b1.6 server ready
* CAPABILITY IMAP4rev1 LITERAL+ XAOL-ENVELOPE XAOL-NETMAIL XAOL-OPTION XAOL-FBR.OLD IDLE AUTH=XAOL-UAS-MB XAOL-FILTER QUOTA NAMESPACE
A0001 OK CAPABILITY completed
Warning: Unsupport auth type 'XAOL-UAS-MB'
Narga
14/07/2005 2:03am
Hello, anyone there?
fret
14/07/2005 2:12am
Scribe doesn't support the authentication method AUTH=XAOL-UAS-MB which sounds very much like some proprietry AOL thing.

There is no documenation on the web about that auth type, so I can't be expected to know how to use it. If you can find an rfc or other documentation for it then let me know and I'll try and add support for it.

fyi no idea why outlook works with it... maybe they have some cross licencing deal going on between MS and AOL.
Narga
29/07/2005 6:19am
thanks!, I wait for your next fix :)
fret
29/07/2005 6:21am
I _think_ that if you force the use of the PLAIN authentication type it works. This is available in the latest release test10 on both sending and receiving, so it might be worth trying that.

So far it's just a rumour ;)
Reply