Forum Post
Index > Website > Can't Bugzilla

Author/Date Can't Bugzilla
Michael
12/06/2006 1:58pm
Hello,

I have signed-up twice with two different user names to BugZilla, but I never receive my "random generated password" or any message whatsoever from BugZilla. Is that a BugZilla Bug? I'll contact them as well anyway.
fret
13/06/2006 12:58am
The bugzilla people wrote the software, they don't support particular installs. So you have come to the right place. I expect that the lack of response from the bugzilla server is not due to a config issue at my end, although I don't administer the server directly but more something at your end, like filters or anti-virus. (Although I could be wrong?!?!)

Have you checked your spam folder?
Disabled any filtering?
etc etc
Michael
14/06/2006 11:05am
YEs, I have checked that on the servers (ISPs). I don't have any anti-SPAM filters on the servers.

And even locally, I don't have anything that will erase SPAM - just filter.

I tried REAL addresses, and also Mailnull addresses, and neither get the messages (mailnull doesn't even get the messages).

Besides, I always use the VIEW ACCOUNT option to see all the messages that are on the server. And there never are any from Bugzilla.

So, simply not receiving any.

This sounds like the same problem I have that I don't receive mail notifications from the forum messages. For example, I didn't receive a notification of reply for this thread. I just came here per chance to see if there was any.

Do other people have the same problem?

Could it be to do with my mail addresses (e.g.: br at the end of the address, or my name - now that's pushing a bit)?

I am now checking the "Notify me... box" here at the bottom, and I bet I WON'T be notified.

Thanks again,

Michael
Reply