Forum Post
Index > Scribe > Some mail is not visible

Author/Date Some mail is not visible
icubyx
25/07/2006 10:30am
Hi All,
Wondering whether this problem is known and any solution for this exists. I am using Scribe 1.88 off a USB and sometimes, when I receive mail, I see only the subject line, not the body. I am using Scribe to get mail from gmail.
Can somebody guide me?
Thanks
icubyx
held
09/08/2006 8:47pm
Cannot provide a solution for this problem, but I am using iscribe with the same setup (installed on a USB Stick) and occasionally facing the same problem. Can anyone provide resons for that behaviour?

best regards
Bernd
fret
10/08/2006 12:08am
Please setup up a connection log (file -> options -> debug) in "bytes only" format and then continue till you receive a trucated mail.

Maybe that could help me understand the issue.
pj
05/09/2006 5:32pm
I got an email recently which I popped from a server and in the main box the From, Subject, is missing. All there is the date time and size. If I click on it, I can see it!
pj
05/09/2006 5:33pm
I should clarify it: when i click on it, i can see the message, not the missing stuff.
fret
05/09/2006 9:25pm
Did you setup the connection log like I asked?

If we can see the bytes being transfered across the network then I can debug the problem.
charlie
05/09/2006 10:38pm
yes but how do i do that?

under debug it says crash scribe now ........ i don't want to do that!
fret
07/09/2006 9:29pm
No. Go into File -> Options -> Debug -> Connection Log Format = Bytes only. And set the "Log File" to some filename that you can find later.
Reply