Forum Post
Index > Scribe > ICI scripting problem

Author/Date ICI scripting problem
nomola
21/09/2006 9:48am
Hi all,

Today, I have installed iScribe. It looks good.
Loading the scripting plugin I get an error message like this:

<quote>
'Operating system could't load the library file (.DLL/SO)
</quote>

I have installed the ICI runtime environment, the file: ici4-core-install.exe
from the ICI site, but I get the same error.

Any suggestion?

Thanks a lot.
fret
21/09/2006 12:53pm
The ici scripting is about to be replaced with native Scribe script, so if I were you I'd wait for the next release and ignore the issues with ici.
nomola
22/09/2006 10:09am
ok, thanks
Reply