Forum Post
Index > Scribe > 1.89 test7 crashing

Author/Date 1.89 test7 crashing
geoff
09/11/2006 9:10pm
Fret - Just installed inscribe 1.89 test7 last night. I get the following handling exception error when I try to do a mail retrieve. Any ideas ?

Call stack:
------------------------------------------------------------------
77C47696: C:\WINDOWS\system32\msvcrt.dll Offset: 0x36 (strchr)
00461F87: c:\Documents and Settings\Geoff Hill\My Documents\GMH-BP\GMH Programs\Scribe\Program Files\Scribe\geoff\Scribe.exe Offset: 0x1186 (Mail::OnAfterReceive)
1001F298: c:\Documents and Settings\Geoff Hill\My Documents\GMH-BP\GMH Programs\Scribe\Program Files\Scribe\geoff\Lgi.dll Offset: 0x55 (GWin32Class::Redir)
77D48734: C:\WINDOWS\system32\USER32.dll Offset: 0x6D (GetDC)
1001CC9B: c:\Documents and Settings\Geoff Hill\My Documents\GMH-BP\GMH Programs\Scribe\Program Files\Scribe\geoff\Lgi.dll Offset: 0x57 (GApp::Run)
00417F30: c:\Documents and Settings\Geoff Hill\My Documents\GMH-BP\GMH Programs\Scribe\Program Files\Scribe\geoff\Scribe.exe Offset: 0x3C85 (ScribeWnd::MailMerge)
7C816FD7: C:\WINDOWS\system32\kernel32.dll Offset: 0x49 (RegisterWaitForInputIdle)
------------------------------------------------------------------
fret
09/11/2006 10:08pm
Are you running any plugins?
geoff
10/11/2006 6:35am
Yes I was. I had both autozip and autobcc loaded. I unloaded both - and the problem disappeared. I reloaded autozip by itself - problem still gone; reloaded autobcc as well - problem still gone! ? Anyway, I cannot any longer replicate the problem. Sorry to have worried you.
fret
10/11/2006 6:53am
You should get updated builds of the plugins... sometimes an API change breaks the old ones.
Reply