Forum Post
Index > i.Mage > error with video card TRID_PCI.DRV

Author/Date error with video card TRID_PCI.DRV
Albert
11/11/2006 7:54pm
Hi, I have an old video card and after install i.mage when started crashes and gives error report protection error in module TRID_PCI.DRV

The help reads "Display adapter must be running in higher than 8 bits" which I don´t know. Is that the problem?. I use windows 98 SE.

Thanks
fret
12/11/2006 12:11pm
If you switch to a higher bit depth it should work. To do that you would right click on the desktop, select properties, select the settings tab and edit the display colour depth (32bits is best, 16bit is ok).

If that fails then you probably need to upgrade your video card drivers.
Albert
12/11/2006 2:04pm
Thankd for the reply
I could nto find a better driver
If I set to 256 color trhe program loads, but does not show images, I see a black image instead. :-(
Reply