Forum Post
Index > Scribe > i-scribe ver. 1.80 w plugins....

Author/Date i-scribe ver. 1.80 w plugins....
Andrea
17/09/2002 5:52am
error: ...........??4ScribeVar@@QAEAAV0@PAD@Z............
in loading plugins ldap ver. 1.21 & html ver. 1.30
fReT
17/09/2002 8:22am
Yeah I'm just lazy. I should go and updated them, but I'm working on getting the core Scribe stable before there is really any point in getting the plugins working with it.

I'm missing the LDAP one to, I use it for getting the address book at work :(
netean
21/09/2002 9:20am
if you're rebuilding all the plugins, any chance you could rebuild the pgp plugin to work with eitehr version 7.x or with gpg?
fReT
21/09/2002 10:06am
I'm looking at doing a far more complete gpg plugin in the future so I don't see any point working on the pgp plugin at this point.

However all the other plugins are back and working on my machine, I'll update them all "Real Soon Now (tm)".
Morana Revel
02/03/2003 12:39am
I cant get ANY of the plugins to load. It always comes up with "plugin entry point failed".

What an I doing wrong?

Morana
Reply