Forum Post
Index > Scribe > inscribe 1.89 Test 19 Crashes

Author/Date inscribe 1.89 Test 19 Crashes
Alberto
19/07/2007 7:59am
Hi, when I try to read email coming all from a specific newsletter, I receive this error

Unhandled Exception
Code: c0000005
Date: 19/7/2007 10:03:07
Description: EXCEPTION_ACCESS_VIOLATION

Call stack:
------------------------------------------------------------------
004B0267: G:\Scribe\Scribe.exe Offset: 0x178BE (ListAddr::_Delete)
10057EE3: G:\Scribe\Lgi.dll Offset: 0xCD (LoadDC)
00461B35: G:\Scribe\Scribe.exe Offset: 0x22C (Mail::GetImageUri)
------------------------------------------------------------------

Please help me

Best regards
A.
Nora
06/08/2007 10:23pm
My copy of 1.89 Test 19 is also crashing every time I click on one particular email. Here is the crash data:

Unhandled Exception
Code: c0000005
Date: 8/6/2007 6:19:44p
Description: EXCEPTION_ACCESS_VIOLATION

Call stack:
------------------------------------------------------------------
004AEC5C: C:\Program Files\Scribe\Scribe.exe Offset: 0x178BE (ListAddr::_Delete)
10057EE3: C:\Program Files\Scribe\Lgi.dll Offset: 0xCD (LoadDC)
00460A4B: C:\Program Files\Scribe\Scribe.exe Offset: 0x22C (Mail::GetImageUri)
------------------------------------------------------------------

What can I do to keep this from happening, or when will a fix be posted? I'm test-driving the free version and considering the paid one, but not until I can reassure myself that it works for my purposes.

Thanks.

Nora
Nora
06/08/2007 10:31pm
By the way, it stopped crashing once I installed the extra libraries located elsewhere on the website. If this is a known problem (and it looks like it is), shouldn't these libraries be included in the install file? Just my opinion. So far I like Scribe.

Thanks.
fret
06/08/2007 11:33pm
This is a relatively new problem. I suspect it's because there is a DLL version conflict.

Can you have a look on your system and see if you have more than one copy of libjpeg.dll or libpng.dll ?

These are in the extra libraries available on this site, and you say you've installed them, but which folder did you install them to?
Nora
07/08/2007 12:26am
Fret,

Thanks for the reply. I found only one copy of each of these files, and they're the ones I just installed to this folder: c:\program files\scribe\

Thanks.
fret
07/08/2007 12:46am
I've found the problem. The issue is in the wrapper code Scribe uses, and it's fixed for the next version. Thanks for reporting it.
Reply