Forum Post
Index > Plugins > PGP 7+

Author/Date PGP 7+
netean
02/04/2002 6:09am
I understand that inscribe only currently supports pgp 6.5?

will 7+ (or indeed gnu pgp/openpgp) ever be supported?

(for some reason that i'm not entirely sure about I can't use any version less than 7 - something do with compatability or security or something - no one in my office really knows the reason but we have to use 7+) :(
fReT
02/04/2002 7:10am
Yes, I'm keen to do something but, what exactly I'm not sure yet.

So some discussion is needed methinks.
Reply