Forum Post
Index > Scribe > HTML Plugin

Author/Date HTML Plugin
02/04/2002 6:25am
Whee! But I just get "the page cannot be displayed" =(

I liked that it only seem load on e-mails that actually contain HTML elements, so opening my regular e-mails is still fast.
02/04/2002 6:58am
What version of IE?
Version of windows?

The IE control is slower than the text control because it's an ActiveX thing, and needs more init code to get going, as well as loading another DLL into Scribe's address space. Load on demand is cool.
02/04/2002 7:58am
WindowsXP w/ IE6 on Broadband.
02/04/2002 8:08am
Hmmm, I have Ie5.5 on Win2k... which works well for me.
02/04/2002 8:36am
My bad, I right-clicked and chose propertise and noticed my tmp/temp directory was out of order, I fixed it and now it views properly, ahhh... quite fast too even though it's IE, very acceptable.
02/04/2002 8:47am
Previous/Next message buttons doesn't seem to work too well with the HTML plugin though (I just get the old HTML tab again sometimes).
02/04/2002 12:49pm
I downloaded the plugin, but... (can somebody tell me how to install/use it?...)
02/04/2002 12:55pm
Sorry to bother you! I should just use Help and read!!
By the way, does the plugin launch M$IE, or does it launch your prefered browser?
02/04/2002 5:12pm
BTW, the plugin works great! Too bad it only works with M$IE. And since I am no programmer, I cannot contribute in this.
It is a grand email client, this Scribe! I like it more and more!
02/04/2002 6:08pm
It only uses IE for the moment, but I am going to make other embedable browsers available at some point (ie when I have time - not now)
04/04/2002 8:12am
Aargh! Thy scrolling wheel thus not function on thee HTML plugin, argh!
04/04/2002 9:13am
Not true, not true!