Forum Post
Index > Scribe > Aspell - No Dictionaries in Configure Drop-Down

Author/Date Aspell - No Dictionaries in Configure Drop-Down
Barry
07/08/2008 8:45pm
I am using version 1.89-Test22 Release of i.Scribe and have installed the matching version of Aspell (/scribe/plugins/win32/v1.89-test22). The plugin loads successfully, but there are no dictionaries listed in the drop-down menu in the 'Configure' window.

Thanks,
Barry
fret
12/08/2008 12:44pm
So you have to install 3 things to make it work, a) the scribe/aspell plugin, b) aspell itself and b) an aspell dictionary.

I suspect maybe you just installed "a", and not the others...?
Reply