Forum Post
Index > Scribe > strange little bug ...

Author/Date strange little bug ...
mhf
11/10/2008 6:09pm
v. 1.89 test22

Try sending yourself a message with a word and ... in the subject line, or just ... : Scribe crashes !
mhf
23/10/2008 5:56pm
This even happens if you put a full-stop in the subject line, for example etc. (see the full-stop?)
fret
04/11/2008 12:56am
I couldn't reproduce this in v1.90 or v2.00, but I did try. I'm not actively developing v1.8x anymore. If you want you could upgrade to a newer build but only it's a problem for you.
mhf
07/11/2008 3:13pm
Thanks for replying fret - I hadn't updated for a while as I was quite happy with v1.89. But now I have updated to v.2 b6.

Some comments :
* as you may know I have been using Inscribe since 2004 and have always been very happy with it and am still. I am always amazed at the speed it loads up (my mail2 folder is now well over 215 mega) and its stability in spite of a few small bugs.
* I tried to reproduce the bug I mentioned (a full stop in the subject line, for example the word etc., or etc..., and Scribe still crashes ! Here's the crashdata : ------------------------------------------------------------------
------------------------------------------------------------------

Unhandled Exception
Code: c0000005
Date: 11/7/2008 15:36:20
Description: EXCEPTION_ACCESS_VIOLATION

Call stack:
------------------------------------------------------------------
------------------------------------------------------------------

It doesn't bother me that much, I'll just avoid putting full stops in my subject lines !
* by the way what is the small square with a X in it next to Mailer in the message header ?
Thanks.
fret
11/11/2008 4:51am
I tried to reproduce the bug I mentioned (a full stop in the subject line, for example the word etc., or etc..., and Scribe still crashes ! Here's the crashdata

Ah. Still doesn't crash for me... maybe try a debug build?

by the way what is the small square with a X in it next to Mailer in the message header ?

On my machine it puts the face of the send in an image. It needs tweaking before it works and obviously some image files in the right place.
Reply