Forum Post
Index > PhoneAble > ios 4.2 & iTunes 10.x

Author/Date ios 4.2 & iTunes 10.x
Andrew
30/11/2010 3:51am
Nice move by apple now. With the upgrade of ios for the iPhone to 4.2 they now REQUIRE it run with an iTunes version of 10.x. This basically closes the loophole of being able to run 9.x iTunes using the phoneable exploit.

What losers.
TorBal
21/03/2011 11:46pm
Reply