Forum Post
Index > Scribe > No email dates in Sent box in Win ver. 2 beta 28

Author/Date No email dates in Sent box in Win ver. 2 beta 28
Geoff
05/02/2011 4:10am
This has happened in both a de novo installation and an upgrade from an earlier beta:

In the "Sent" folder the "Date Received {up arrow}" column reports "(None)" for all emails sent since the upgrade to beta 28 AND all emails up to a certain point -- I cannot accurately tell, but all 2010 sent emails are affected while 2008 emails are not. (The "To", "Subject" and "Size" columns are all working fine.)

I am inclined to experiment more with previous beta versions, etc., but if this is a known bug I am less inclined to go all out.
fret
08/02/2011 2:47pm
Date received?

Email that has been sent has no date received... it was never received. Normally the default fields for the sent folder has the "Date Sent" field. Which won't be empty. You can change the fields by right clicking on the column headings. However as you have noted the current beta's are creating the wrong default fields in the inbox and sent folders. So I'll fix that now.

Now that I think about it, it seems somewhat redundant to have both Date Received and Date Sent fields. But nevertheless, thats how it is currently.
fret
08/02/2011 2:57pm
Default fields now fixed :(
Geoff
16/02/2011 3:14am
After all these years I never realized the flexibility in setting the columns!

Getting rid of "Date Received" and adding "Date Sent" in the Sent box certainly takes care of the issue, with every sent/received email now appropriatedly dated. The default labels were slightly incongruous but that is (and has been) easily taken care of.

The only reason the issue came up at all was that up until beta 28, the Sent box "Date Received" field appears to have automatically been populated with the date the email was sent, so the field title never caught my attention.

Beta 29 is looking good. I see the "Experimental" Optimize button is gone, as I think I read was going to happen elsewhere in these forums.

Reply