Forum Post
Index > Scribe > iScribe 1.90 Test5 errors in some GUI elements at high dpi setting

Author/Date iScribe 1.90 Test5 errors in some GUI elements at high dpi setting
mutant009
18/02/2011 4:29am
With the Windows 7 dpi setting of 125% (I think this corresponds to 120dpi), some elements of the iScribe graphical user interface do not display correctly. The main window is ok, but most of the other windows have problems with parts of text and other UI elements being cut off.

I am running iScribe v 1.90 Test5, under Windows 7 Home Premium. My graphics adapter is an NVIDIA GeForce 9300 GE.
fret
18/02/2011 8:03am
I'm not doing any work on v1.x anymore. If there are significant issues with v2 than by all means tell me. I think you'll find that v2.00 beta26 is stable enough for everyday use and has better layout of widgets with larger fonts.
mutant009
18/02/2011 9:41am
I uninstalled the previous version, and installed the version you suggested, and I am still experiencing the problem. You can see a screenshot here:
https://docs.google.com/leaf?id=0B21vfXdW1BXtZTUxZWJjNzItMDlmYy00OWUxLWJiY2QtMTJiMTVhNWY4MTNj&hl=en&authkey=CO2f278F
fret
18/02/2011 10:06am
Ok, I see. That tab has a bunch of fixed size layout which is very old. However even with the newer table based layout (which handles the bottom 5 checkboxes) it's simply going to run out of room for that window. So it looks like I'll have to re-write the whole window to be more resizable.


I've made a bugdb entry for this:
http://memecode.com/bugzilla/show_bug.cgi?id=325

pseudocanuck
18/02/2011 11:51am
Try going File>Options>Appearance and reduce the interface font size.
Worked for me.
Later if Fret introduces autosizing, so much the better, but this should work unless your issue is really different from mine.
Using v2.29 in Win7 64.
Reply