Forum Post
Index > Scribe > v1.86&v1.85 can't run on my computer

Author/Date v1.86&v1.85 can't run on my computer
Chen Cheng
08/02/2003 2:08am
v1.86&v1.85 can't run on my computer,but v1.67 can. Why?
My OS is Win98 se.
fReT
08/02/2003 3:18am
What error message are you getting?
Chen Cheng
09/02/2003 12:55am
a dialogue,a button with no words.
Reply