Forum Post
Index > Scribe > 'Error' status message on successful send??

Author/Date 'Error' status message on successful send??
Szymon
03/04/2002 10:11am
This is a bug that came with 1.6 versions of i.Scribe.

I use an ESMPT server that requires LOGIN mechanism of authentication. i.Scribe up to v1.50 was the only software available to me what supported this mechanism.

In the newest versions of Scribe the Options dialog shows that the mechanism supported is CRAM-MD5 (which is actually true authentication in contrary to AUTH LOGIN).

Here is how Scribe behaves:
1) when no auth is selected
+ connecting
+ HELO, MAIL FROM:, RCPT TO:
+ error dialog: "Server Error message: 503 5.5.2 Waiting for RCPT command"

2) when ESMPT CRAM-MD5 is chosen
+ connecting
+ who knows what? (see below why)
+ no pop-ups
+ in status window 'Status: Error'
+ in log window: nothing.
BUT the message has been SENT (reciever confirmed) and moved to Sent folder.

Furthermore, there is a problem with the log window, since there are no separate in/out accounts. The log of sending is unavailable. Instead I always get the log of the most recent mail check.

fReT
03/04/2002 11:42pm
I'm aware that you can't easily see the SMTP log when the account has a receive log. But if you send before receiving you can see the SMTP log.
fReT
11/04/2002 10:24pm
The 'error' status and the send status not being visible are fixed in the next version.

The status window will display the most recently online part of the account, be that send or receive.
Reply